Ticket #9 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

running Test.hs in ghci or compiled produces an error about freeglut when it is not installed

Reported by: axman6 Owned by: somebody
Priority: major Milestone:
Version: Keywords: glut freeglut
Cc:

Description

When running Test.hs in ghci, or compiling using ghc --make -O2 -o test Test.hs, the error "*** Exception: user error (unknown GLUT call glutSetOption, check for freeglut)" is thrown when freeglut is not installed.

This has been tested on OS X 10.5.5

Change History

Changed 6 years ago by conal

  • status changed from new to closed
  • resolution set to fixed

duplicate of #8

Changed 6 years ago by conal

  • status changed from closed to reopened
  • resolution fixed deleted

Changed 6 years ago by conal

  • status changed from reopened to closed
  • resolution set to duplicate
Note: See TracTickets for help on using tickets.