Version 3 (modified by kowey, 7 years ago)


GenI realiser

Note that this uses the hashed repository format, which requires a darcs 2 client.

darcs get


  1. Install GHC 6.8.3 binary from GHC site (also works with GHC 6.10.1)
  2. Install cabal-install 0.5.2
  3. Install wxWidgets 2.6 and graphviz
  4. Install wxcore and wx 0.10.3 by hand (unfortunatelty I had a rough time with 0.10.5 and wxWidgets 2.8... maybe a later version will "just work")
  5. cabal install GenI