Ticket #33 (closed defect: fixed)

Opened 5 months ago

Last modified 3 months ago

compile threadscope (0.2.2) with current gtk2hs (0.12.5)

Reported by: aba34dd25d4a7d0 Owned by:
Priority: major Component: ThreadScope
Version: Keywords:
Cc:

Description

Threadscope does not have sharp version bounds in its cabal file, and it seems that some exports changed in gtk2hs after the last threadscope release.

http://stackoverflow.com/questions/22868536/compile-threadscope-0-2-2-with-current-gtk2hs-0-12-5

Change History

Changed 3 months ago by jkff

  • status changed from new to closed
  • resolution set to fixed

Looks like threadscope 0.2.3 doesn't have this problem and compiles fine with gtk-0.12.5.7.

Note: See TracTickets for help on using tickets.