Ticket #5 (closed enhancement: wontfix)
Rename "T" and "C" to something useful
|Reported by:||guest||Owned by:||somebody|
This package has many data types called T and many classes called C. The Haddock documentation does not disambiguate types and classes with the same name, making it confusing what each function does. Please, do not unleash this cruelty upon us. Give things meaningful names.