Ticket #1116 (closed defect: invalid)

Opened 6 years ago

Last modified 5 years ago

illegal instruction at CS:0537 IP:02d4 OP: 63 68 61 72 73 gtk2hs-0.9.12.1.exe

Reported by: guest Owned by: somebody
Priority: normal Milestone:
Component: general (Gtk+, Glib) Version: 0.9.12
Keywords: Cc:

Description

I am not really convinced this is not a bug with my Windows, because others have reported no such problems with this version.

Anyway, here it is: -I have just installed ghc 6.8.2 on my Windows XP SP2 with all updates computer -Next, when I run (directly or from cmd.exe) gtk2hs-0.9.12.1.exe I get a pop up window with: 16 bit MS-DOS Subsystem, Command Prompt - gtk2hs-0.9.12.1.exe The NTVDM CPU has encountered an illegal instruction. CS:0537 IP:02d4 OP: 63 68 61 72 73 Choose 'Close' to terminate the application. Ignore just give some other IP and OP.

md5\md5.exe gtk2hs-0.9.12.1.exe

4E3F1503146AF8F6E7D1B2729D18225B gtk2hs-0.9.12.1.exe

Change History

Changed 6 years ago by guest

To make sure, I have deinstall ghc 6.8.2 then installed ghc 6.8.1. and I get the same result described, that is illegal instruction on same address.

Changed 6 years ago by duncan

Sounds to me like a corrupted download. Can you verify the md5 of the file ot perhaps just check that the length is the same as the one reported by the webserver.

Changed 6 years ago by guest

Yep, it works now, and I have a diffent md5sum than before. The new working md5sum is:

md5 gtk2hs-0.9.12.1.exe

2984FCA8B3D03E647EDEBF79324361A1 gtk2hs-0.9.12.1.exe for the recall, the Non-Working version had: 4E3F1503146AF8F6E7D1B2729D18225B gtk2hs-0.9.12.1.exe

Well, I did had to re-download, because I have had problems (system seems hacked). So I did get from a restore point. Also, now I use Mozilla rather than IE version 7.

It does not to be a simple error, because I was having problem with gtk2hs-0.9.12.exe too.

I would prefer the bug report to stay waiting, in case someone else would have this problem. Could permit an other one to compare with my md5sum not working. No idea what was going wrong, or why it works now.

Changed 5 years ago by axel

  • status changed from new to closed
  • resolution set to invalid

Changed 5 years ago by Alvaro

I'm DESPONDENT ... I hope there's something DEEP-FRIED under this miniature DOMED STADIUM ... ordinare viagra online cheap brand fioricet cialis svizzera tramadol online order

Note: See TracTickets for help on using tickets.