Ticket #1204 (new defect)

Opened 3 years ago

cabal install of gconf terminates with 'gconf-2.0 version >=2.0.0 is required'

Reported by: guest Owned by: duncan
Priority: normal Milestone: 0.11.0
Component: GConf bindings Version: 0.11.0
Keywords: Cc:

Description

I am on Fedora 14 w/ghc 6.12.3. 'cabal install gconf' will terminate with the above message unless rpm package GConf2-devel is also installed.

If this is not the right place to report this, please respond to tsueako@… so I can continue trying to find the right place.

Note: See TracTickets for help on using tickets.