Ticket #1235 (new defect)

Opened 3 years ago

webkit-0.12.2 cannot built, misses System.Glib.GString

Reported by: guest Owned by: cjacker
Priority: blocker Milestone:
Component: Webkit Version:
Keywords: Cc: mail@…

Description

Hi,

webkit-0.12.2 uses System.Glib.GString which is not shipped in the latest released glib (0.12.0):

Building webkit-0.12.2...

Graphics/UI/Gtk/WebKit/WebDataSource.chs:68:8:
    Could not find module `System.Glib.GString':
      Use -v to see a list of the files searched for.

Greetings, Joachim

Note: See TracTickets for help on using tickets.