Ticket #1246 (closed defect: invalid)

Opened 3 years ago

Last modified 16 months ago

cabal install cairo doesnt work

Reported by: guest Owned by: paolo
Priority: blocker Milestone: 0.11.0
Component: Cairo bindings Version: 0.11.0
Keywords: Cc:

Description

due to missing dependency

setup: The pkg-config package cairo-pdf is required but it could not be found. cabal: Error: some packages failed to install:

Change History

Changed 16 months ago by dmwit

  • status changed from new to closed
  • resolution set to invalid

You must install the cairo C library via some other means (usually your distribution's package manager) before installing the Haskell bindings. This is documented in the installation instructions.

Note: See TracTickets for help on using tickets.