Ticket #1253 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

Gtk cannot be built with >=glib 2.31

Reported by: guest Owned by: somebody
Priority: normal Milestone: 0.11.0
Component: general (Gtk+, Glib) Version: 0.11.0
Keywords: Cc:


Gtk cannot be built with >=glib 2.31


gtk.patch (5.1 kB) - added by guest 4 years ago.

Change History

Changed 4 years ago by guest


Changed 3 years ago by dmwit

  • status changed from new to closed
  • resolution set to fixed

Thanks for the report. This build problem was fixed -- perhaps not in the best way -- but at least fixed by importing glib.h instead of glib/gthread.h, which includes the deprecated API.

Note: See TracTickets for help on using tickets.