Ticket #159 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 22 months ago

Allow documentation for each data type constructor field

Reported by: mitar Owned by:
Priority: major Milestone:
Version: 2.6.1 Keywords:
Cc: mmitar@…

Description

Allow documentation for each data type constructor field. Currently this is only possible with record types. And for data types only documentation for whole constructors is possible. But especially those constructor fields are those which often require more documentation as they lack names.

Change History

Changed 4 years ago by waern

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #95.

Changed 22 months ago by anonymous

  • milestone 2.7.0 deleted

Milestone 2.7.0 deleted

Note: See TracTickets for help on using tickets.