Ticket #229 (closed defect: duplicate)

Opened 21 months ago

Last modified 8 months ago

haddock 2.13.1/master is missing dep on hspec

Reported by: mrothe Owned by:
Priority: major Milestone:
Version: 2.13.1 Keywords:
Cc:

Description

$ runhaskell Setup test
[...]
tests/unit-tests/parsetests.hs:5:18:
    Could not find module `Test.Hspec'
        Use -v to see a list of the files searched for.

As seen above haddock is missing a dependency for hpec.

Change History

Changed 21 months ago by SimonHengel

  • status changed from new to closed
  • resolution set to duplicate

This is actually a duplicate of #230.

Changed 8 months ago by anonymous

  • milestone 2.13.2 deleted

Milestone 2.13.2 deleted

Note: See TracTickets for help on using tickets.