Ticket #63 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Failure to link to re-exported module from other package

Reported by: jpm@… Owned by:
Priority: major Milestone:
Version: Keywords:
Cc: jpm@…

Description

Haddock seems to fail to indicate that a module is re-exporting a module from another package.

See http://www.haskell.org/ghc/dist/stable/docs/libraries/syb/Data-Generics.html, which re-exports Data.Data from base4, but this re-export does not show up in the generated html.

Change History

Changed 6 years ago by waern

  • status changed from new to closed
  • resolution set to duplicate

Actually a duplicate of ticket 24, though that may not be so clear.

Note: See TracTickets for help on using tickets.