Ticket #81 (closed defect: duplicate)

Opened 5 years ago

Last modified 22 months ago

cross-package linking to modules doesn’t work

Reported by: g9ks157k@… Owned by:
Priority: major Milestone:
Version: 2.4.1 Keywords:
Cc: g9ks157k@…

Description

Module links, generated by doc strings like "Module.Name", always use the name of the current package in their URL. Therefore, it is impossible to link to a module in a different package.

Change History

Changed 5 years ago by SamB

  • status changed from new to closed
  • resolution set to duplicate

This is a duplicate of #13 (Module references in doc strings are always assumed to be in the current package).

Changed 22 months ago by anonymous

  • milestone 2.5.0 deleted

Milestone 2.5.0 deleted

Note: See TracTickets for help on using tickets.