Ticket #119 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Bump mtl dependency

Reported by: khudyakov Owned by:
Priority: major Milestone:
Version: Keywords:
Cc: alexey.skladnoy@…

Description

mtl 2.1.1 is released but haskeline require mtl<2.1. Please bump dependency

Change History

Changed 3 years ago by khudyakov

  • cc alexey.skladnoy@… added

Changed 3 years ago by judah

  • status changed from new to closed
  • resolution set to fixed

The dependency has been bumped in haskeline-0.6.4.7.

Note: See TracTickets for help on using tickets.