Ticket #20 (closed task: duplicate)

Opened 6 years ago

Last modified 6 years ago

Unicode filename completion

Reported by: judah Owned by:
Priority: minor Milestone: 0.4
Version: 0.1 Keywords:
Cc:

Description

Tab completion of filenames should support Unicode (and maybe other encodings). The "right" way to handle this portably is unclear.

It's possible that ghc-6.10 will fix this by making the System.Directory functions unicode-aware. If so, that would be much better than implementing it just for this project.

Change History

Changed 6 years ago by judah

  • milestone set to 0.4

Changed 6 years ago by judah

  • status changed from new to closed
  • resolution set to duplicate

Dupe of #43.

Note: See TracTickets for help on using tickets.