Stop! Tickets are now managed at GitHub.

Please enter new tickets, and find and edit existing tickets there:


Ticket #118 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

cabal-install broken on Snow Leopard

Reported by: YitzGale Owned by:
Priority: major Milestone:
Component: (none-specified) Keywords:
Cc:

Description

After installing on Mac OS X 10.6.2, ghc seems to work, but the cabal command gives:

dyld: Library not loaded: /opt/local/lib/libgmp.3.dylib
  Referenced from: /Users/abba/bin/cabal
  Reason: image not found
Trace/BPT trap

Change History

Changed 5 years ago by YitzGale

  • status changed from new to closed
  • resolution set to invalid

Oops, sorry. It was running ~/bin/cabal that was hanging around from an old ghc installation and manual cabal-install setup.

Note: See TracTickets for help on using tickets.