Stop! Tickets are now managed at GitHub.

Please enter new tickets, and find and edit existing tickets there:


Ticket #135 (closed defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

Can't open documentation in WinGHCii

Reported by: saulspatz Owned by: refold
Priority: major Milestone:
Component: Windows installer Keywords:
Cc:

Description

When I click on the question mark icon in the tool bar, I get a pop-up with the title "Hugs 98" and the message, "Failed to launch file: \doc\html\index.html". I have checked and the file is on the disk.

I just installed Haskell platform 2010.2.0.0, with all the default settings, (except for where to put the shortcut). OS: Windows XP Professional.

Change History

Changed 4 years ago by refold

  • owner set to refold
  • status changed from new to assigned
  • component changed from (none-specified) to Windows installer

Changed 4 years ago by refold

  • status changed from assigned to closed
  • resolution set to worksforme

Can't reproduce this on my machine. You can try building WinGHCi from sources and debugging to find why it fails.

Changed 4 years ago by refold

  • status changed from closed to reopened
  • resolution worksforme deleted

Reopening this since people keep reporting issues with WinGHCi.

Changed 4 years ago by refold

  • status changed from reopened to closed
  • resolution set to worksforme
Note: See TracTickets for help on using tickets.