Stop! Tickets are now managed at GitHub.

Please enter new tickets, and find and edit existing tickets there:


Ticket #140 (closed defect: worksforme)

Opened 4 years ago

Last modified 3 years ago

winGHCi Bug

Reported by: dwwebster00 Owned by: refold
Priority: major Milestone: 2010.2.0.0
Component: Windows installer Keywords:
Cc:

Description

I installed the Haskell-Platform 2010.2.0.0 Yesturday on my Windows XPO SP3 system. Whenever I run winGHCi from Windows, it appear to start at first (a window appears), but the immediately produces a black screen. At that point, I have to restart my computer. Can this be fixed?

David Webster dwwebster00@…

Change History

Changed 4 years ago by refold

  • owner changed from dons to refold
  • status changed from new to assigned

Changed 4 years ago by refold

  • component changed from Platform to Windows installer

Changed 4 years ago by refold

  • milestone set to 2010.2.0.0

Changed 3 years ago by refold

  • status changed from assigned to closed
  • resolution set to worksforme

Can't reproduce.

Note: See TracTickets for help on using tickets.