Stop! Tickets are now managed at GitHub.

Please enter new tickets, and find and edit existing tickets there:


Ticket #157 (closed defect: fixed)

Opened 3 years ago

Last modified 14 months ago

Fix dependencies in GLUT

Reported by: MagnusTherning Owned by: panne
Priority: major Milestone: 2011.4.0.0
Component: GLUT Keywords:
Cc: shelarcy@…

Description

I just noticed that the version of GLUT slated for inclusion in 2011.2.0.0 is the same version as in 2010.2.0.0. This package has incomplete dependency information in its Cabal files; it lacks information about the C library it requires to build.

Newer versions of this package do contain complete dependency information. Please consider including a newer version of GLUT in HP 2011.

Change History

Changed 3 years ago by shelarcy

  • cc shelarcy@… added

Changed 3 years ago by shelarcy

See also: #158, #167

Changed 14 months ago by MtnViewMark

  • status changed from new to closed
  • resolution set to fixed

GLUT was updated to a modern release in HP 2013.2.0.0

Note: See TracTickets for help on using tickets.