Stop! Tickets are now managed at GitHub.

Please enter new tickets, and find and edit existing tickets there:


Ticket #159 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

MTL documentation is missing in Haskell Platform 2010 on Windows

Reported by: Figs Owned by: dons
Priority: major Milestone:
Component: Platform Keywords:
Cc:

Description

Documentation for Control.Monad.Cont, Control.Monad.Reader, etc. listed as being under "mtl-1.1.0.2" are missing from the default install of Haskell Platform 2010.2.0.0 on Windows.

Change History

Changed 3 years ago by Orphi

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of ticket:176.

Note: See TracTickets for help on using tickets.