Stop! Tickets are now managed at GitHub.

Please enter new tickets, and find and edit existing tickets there:

Ticket #183 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

HP is broken in Ubuntu 11.04 - the Natty Narwhal - released in April 2011

Reported by: Han Joosten Owned by: dons
Priority: major Milestone:
Component: Platform Keywords: ubuntu


I have Ubuntu 11.04 - the Natty Narwhal, which is the current version. When installing the standard haskell libraries and tools, it says: Dependency is not satisfiable: ghc (<6.12.1+)

It seems that it tries to install HP version 2010.

The screendump is attached to this ticket.


Haskell platform on Ubuntu.png (48.4 kB) - added by Han Joosten 4 years ago.
screendump containing the error message

Change History

Changed 4 years ago by Han Joosten

screendump containing the error message

Changed 4 years ago by nomeata

This is not actually a bug in the platform, but rather in the Ubuntu package, see for more details.

Changed 3 years ago by MtnViewMark

  • status changed from new to closed
  • resolution set to fixed

this was fixed - see the ubuntu ticket referenced above.

Note: See TracTickets for help on using tickets.