Stop! Tickets are now managed at GitHub.

Please enter new tickets, and find and edit existing tickets there:


Ticket #2 (new task)

Opened 6 years ago

Last modified 4 years ago

Platform needs to list required GHC extensions.

Reported by: dons Owned by: dons
Priority: minor Milestone: 2010.2.0.0
Component: Platform Keywords:
Cc:

Description (last modified by dons) (diff)

The platform should state precisely which language extensions are required to build the whole thing.

This will include the extensions: field of any cabal files, and any pragmas.

Audit each package to determine this: (TODO: tools!)

Change History

Changed 5 years ago by duncan

  • priority changed from major to minor
  • milestone Release 1: 2008.0.0 deleted

Changed 5 years ago by anonymous

  • milestone set to Release 2: 2009.1.0

Changed 5 years ago by dons

  • owner changed from somebody to dons
  • description modified (diff)

Changed 4 years ago by refold

  • milestone changed from 2009.4.0 to 2010.2.0.0

Milestone 2009.4.0 deleted

Changed 4 years ago by refold

  • component changed from component1 to Platform
Note: See TracTickets for help on using tickets.