Changes between Version 3 and Version 4 of WikiStart

Show
Ignore:
Timestamp:
09/30/08 09:15:44 (6 years ago)
Author:
dons (IP: 67.160.188.112)
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v3 v4  
    1111=== Classic 'extra libs' === 
    1212 
    13  * [wiki:Library/ALUT haskell-alut]          ==2.1.0.0, 
    14  * [wiki:Library/GLUT haskell-glut]          ==2.1.1.2, 
    15  * [wiki:Library/HUnit haskell-hunit]         ==1.1, 
    16  * [wiki:Library/OpenAL haskell-openal]        ==1.3.1.1, 
    17  * [wiki:Library/OpenGL haskell-opengl]        ==2.2.1.1, 
    18  * [wiki:Library/QuickCheck haskell-quickcheck]    ==1.1.0.0, 
    19  * [wiki:Library/cgi haskell-cgi]           ==3001.1.5.2, 
    20  * [wiki:Library/fgl haskell-fcgi]           ==5.4.1.1, 
    21  * haskell-src   ==1.0.1.2, 
    22  * html          ==1.0.1.1, 
    23  * mtl           ==1.1.0.1, 
    24  * network       ==2.2.0.0, 
    25  * parsec        ==2.1.0.1, 
    26  * parallel      ==1.0.0.1, 
    27  * regex-base    ==0.72.0.1, 
    28  * regex-posix   ==0.72.0.2, 
    29  * regex-compat  ==0.71.0.1, 
    30  * stm           ==2.1.1.0, 
    31  * time          ==1.1.2.1, 
    32  * xhtml         ==3000.2.0.0, 
     13 * [wiki:Library/ALUT alut] 
     14 * [wiki:Library/GLUT glut] 
     15 * [wiki:Library/HUnit hunit] 
     16 * [wiki:Library/OpenAL openal] 
     17 * [wiki:Library/OpenGL opengl] 
     18 * [wiki:Library/QuickCheck quickcheck] 
     19 * [wiki:Library/cgi cgi] 
     20 * [wiki:Library/fgl fcgi] 
     21 * [wiki:Library/haskell-src haskell-src] 
     22 * [wiki:Library/html html] 
     23 * [wiki:Library/mtl mtl] 
     24 * [wiki:Library/network network] 
     25 * [wiki:Library/parsec parsec] 
     26 * [wiki:Library/parallel parallel] 
     27 * [wiki:Library/regex-base regex-base] 
     28 * [wiki:Library/regex-posix posix] 
     29 * [wiki:Library/regex-compat regex-compat] 
     30 * [wiki:Library/stm stm] 
     31 * [wiki:Library/time time] 
     32 * [wiki:Library/xhtml xhtml] 
    3333 
    3434=== New ones, required for cabal-install === 
    3535 
    36  * zlib          ==0.4.0.4, 
    37  * HTTP          ==3001.0.4 
     36 * [wiki:Library/zlib zlib] 
     37 * [wiki:Library/HTTP http] 
     38 
     39=== Most dependencies of the remnants === 
     40 
     41 * [wiki:Library/utf8-string] 
     42 * [wiki:Library/binary]