Ticket #229 (new defect)

Opened 4 years ago

update-eix deprecated, himerge don't run

Reported by: anonymous Owned by: somebody
Priority: major Milestone:
Component: component1 Version:
Keywords: Cc:

Description

Hi, I want to use himerge but I can't because this message appears:

Program '/usr/bin/update-eix' does not exist. You need to install this program to run Himerge

Now "update-eix" is deprecated, the use is "eix-update". Can you fix this, please?

Thank you.

Note: See TracTickets for help on using tickets.