Ticket #10 (closed task: fixed)

Opened 5 years ago

Last modified 5 years ago

Support MPD version 0.15.1

Reported by: joachifm Owned by:
Priority: major Milestone: beta
Component: libmpd Version: 0.4
Keywords: Cc:

Description

The library is currently broken for newer versions of MPD. As support for MPD 0.13 is complete, we should branch it off and start upgrading the implementation to version 0.15.1.

Change History

Changed 5 years ago by joachifm

  • owner bens deleted

Changed 5 years ago by joachifm

  • status changed from new to closed
  • resolution set to fixed
Note: See TracTickets for help on using tickets.