Opened 5 years ago

Closed 5 years ago

#10036 closed bug (fixed)

Update Cabal before final 7.10 release

Reported by: ezyang Owned by:
Priority: high Milestone: 7.10.1
Component: libraries (other) Version: 7.10.1-rc2
Keywords: Cc:
Operating System: Unknown/Multiple Architecture: Unknown/Multiple
Type of failure: None/Unknown Test Case:
Blocked By: Blocking:
Related Tickets: Differential Rev(s):
Wiki Page:

Description

It will be good to get this fix into the released version of Cabal, so that 7.10-built cabal installs do the right thing when operating older versions of GHC.

https://github.com/haskell/cabal/pull/2391

Change History (2)

comment:1 Changed 5 years ago by ezyang

Status: newpatch

comment:2 Changed 5 years ago by thoughtpolice

Resolution: fixed
Status: patchclosed

Done; the 1.22 branch of Cabal was updated to include the patch, and ghc-7.10 was updated in dd1561f7db43f8ee58af82670da463c562126379.

Note: See TracTickets for help on using tickets.