Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3264 closed bug (duplicate)

Real World Haskell book example issue

Reported by: oddy Owned by:
Priority: normal Milestone:
Component: GHCi Version: 6.10.1
Keywords: panic! Cc:
Operating System: Windows Architecture: x86
Type of failure: Runtime performance bug Test Case:
Blocked By: Blocking:
Related Tickets: Differential Rev(s):
Wiki Page:

Description

load SimpleResult.hs from the chapter 5 of the book try to output alist "result" I've got this:

: panic! (the 'impossible' happened)
  (GHC version 6.10.1 for i386-unknown-mingw32):
        loadObj: failed

Attachments (2)

ch05.PNG (42.7 KB) - added by oddy 10 years ago.
screenshot
ch05.zip (21.2 KB) - added by oddy 10 years ago.
sources

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by oddy

Attachment: ch05.PNG added

screenshot

Changed 10 years ago by oddy

Attachment: ch05.zip added

sources

comment:1 Changed 10 years ago by simonmar

difficulty: Unknown
Resolution: duplicate
Status: newclosed

duplicate of #2973. Thanks for the report! (and the screenshot!)

comment:2 Changed 10 years ago by simonmar

Type of failure: Runtime performance bug
Note: See TracTickets for help on using tickets.