Opened 10 years ago

Closed 7 years ago

#3871 closed bug (duplicate)

Missing reference in manpage

Reported by: marcotmarcot Owned by:
Priority: lowest Milestone: 7.6.1
Component: Documentation Version: 6.12.1
Keywords: Cc:
Operating System: Unknown/Multiple Architecture: Unknown/Multiple
Type of failure: None/Unknown Test Case:
Blocked By: Blocking:
Related Tickets: Differential Rev(s):
Wiki Page:

Description (last modified by igloo)

from ghc(1):

       -e expr
              Evaluate expr; see for details.

I think there's a word missing after see.

Greetings.

Change History (9)

comment:1 Changed 10 years ago by igloo

Description: modified (diff)

comment:2 Changed 10 years ago by igloo

Milestone: 6.12.2

This looks like a problem with how the conversion is done from the docbook source.

comment:3 Changed 9 years ago by igloo

Milestone: 6.12.26.12.3

comment:4 Changed 9 years ago by igloo

Milestone: 6.12.36.14.1
Priority: normallow

comment:5 Changed 9 years ago by igloo

Milestone: 7.0.17.0.2

comment:6 Changed 9 years ago by igloo

Milestone: 7.0.27.2.1

comment:7 Changed 8 years ago by igloo

Milestone: 7.2.17.4.1

comment:8 Changed 8 years ago by igloo

Milestone: 7.4.17.6.1
Priority: lowlowest

comment:9 Changed 7 years ago by guest

Resolution: duplicate
Status: newclosed

Duplicate of #3351, in both cases link <xref linkend=...> does not appear in the man page.

Note: See TracTickets for help on using tickets.