Opened 9 years ago

Closed 9 years ago

#4986 closed bug (fixed)

negative Double numbers print out all wrong

Reported by: vincef13 Owned by:
Priority: normal Milestone:
Component: GHCi Version: 7.0.1
Keywords: Cc:
Operating System: MacOS X Architecture: x86_64 (amd64)
Type of failure: Runtime performance bug Test Case:
Blocked By: Blocking:
Related Tickets: Differential Rev(s):
Wiki Page:

Description

Prelude> (-1) :: Double -3.666940035476786e76

Change History (2)

comment:1 Changed 9 years ago by vincef13

Component: CompilerGHCi

comment:2 Changed 9 years ago by igloo

Resolution: fixed
Status: newclosed

Thanks for the report. Happily, this is a duplicate of #4867, which is already fixed in the 7.0 branch.

Note: See TracTickets for help on using tickets.