Opened 7 years ago

Closed 7 years ago

#7115 closed bug (fixed)

docs mention "the darcs repositories"

Reported by: MikolajKonarski Owned by:
Priority: normal Milestone: 7.6.1
Component: Documentation Version: 7.4.2
Keywords: Cc:
Operating System: Unknown/Multiple Architecture: Unknown/Multiple
Type of failure: Documentation bug Test Case:
Blocked By: Blocking:
Related Tickets: Differential Rev(s):
Wiki Page:

Description

The page http://www.haskell.org/ghc/docs/latest/html/users_guide/version-numbering.html

mentions "the darcs repositories" and the link really talks about darcs "you need Darcs verison 2 or later".

Change History (1)

comment:1 Changed 7 years ago by pcapriotti

difficulty: Unknown
Milestone: 7.6.1
Resolution: fixed
Status: newclosed

Thanks, fixed:

commit 7974afb348f7bb89ce1ec3dd909884f5c674f044
Author: Paolo Capriotti <p.capriotti@gmail.com>
Date:   Fri Aug 3 13:39:52 2012 +0100

    Fix references to repositories in the user guide
Note: See TracTickets for help on using tickets.