Changes between Version 24 and Version 25 of Building/Preparation/Tools


Ignore:
Timestamp:
Feb 12, 2017 9:56:03 AM (3 years ago)
Author:
takenobu
Comment:

Add python3 for ghc 8.2.1 or later

Legend:

Unmodified
Added
Removed
Modified
  • Building/Preparation/Tools

    v24 v25  
    137137  Required for [wiki:Building/RunningTests running the testsuite].
    138138  Version 2.6 or later is needed. Python3 should also work.
     139  Python3 is needed for GHC 8.2.1 or later.
    139140
    140141 Sphinx::