Change History for Building/Preparation/Tools

Version Date Author Comment
25 3 years takenobu Add python3 for ghc 8.2.1 or later
24 3 years RyanGlScott Refer to the RunningNoFib wiki page
23 3 years RyanGlScott Update needed LLVM version
22 3 years RyanGlScott
21 3 years RyanGlScott
20 4 years RyanGlScott Version number
19 4 years thomie Add Sphinx
18 4 years thomie 7.8 is needed to build 7.12
17 4 years thomie Update happy and alex min versions according to aclocal.m4
16 4 years thomie Update Alex and Happy min versions
15 4 years thomie Add 7.12 to list
14 5 years juhpetersen clarify lndir for source dist
13 5 years thomie Add lndir
12 5 years thomie Version 2.6 needed. Python3 also ok.
11 5 years thomie Remove (not released yet)
10 5 years thomie Add 7.8 and 7.10 and standardize on previous 2 major releases
9 8 years heisenbug verified this
8 8 years heisenbug
7 8 years heisenbug note 7.4
6 9 years igloo
5 9 years igloo
4 9 years batterseapower
3 10 years JasonDagit add libffi dependency
2 10 years simonmar bump happy requirement from 1.15 to 1.16
1 10 years simonmar